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1 Introduction 

1.1 System Description 
The DAQLink II system is a multiple channel 24 bit analog to digital acquisition system.   Each 

DAQLink II unit can have 6 to 24 independent analog channels.  Multiple DAQlink units can be 
connected together for increased number of channels.  The DAQLink II uses standard 10/100 Base RJ45 
network connection and standard TCP/IP network protocol.   The DAQLink II can be connected to any 
standard network configuration. 

 
The DAQLink II has provisions for the following options 

 Two � RS232 inputs and outputs 
 GPS receiver for position information 
 GPS receiver for timing reference, and adjustment of internal oscillator 
 One 16bit D/A analog output 
 Four pre-amp gain settings 
 Compact Flash for storage of acquired signals 

 
 
 

The DAQLink II System consists of the following: 
 

 DAQLink Unit � Digital to Analog converter unit with Ethernet interface.  DAQLink-II is a 24 
bit acquisition unit, with each box containing up to 24 channels.  The DAQLink II requires only 2 
channels.  The DAQLink II is also capable to output analog signal using the 16 bit D/A converter. 

 Computer � The DAQ Link unit connects to a computer with Windows 98, Windows NT or 
Windows 2000 operating system and an Ethernet Network Interface Card (NIC).  

 VScope software operates on the computer and communicates to the DAQ Link units.  The 
Software package allows viewing, analysis, and storage of the acquired signals. 

 Connection cables are included to connect: 
o Power (11-36 VDC) 
o Ethernet cable to connect DAQLink II to computer 
o Analog Input connector � Custom cables are available upon request 

 

1.3 DAQLink Software Installation and Setup 
Create a new directory on the hard drive and copy all files from installation CD to that directory 

 Vscope.exe � Program used to acquire analyze and store the analog data. 
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2 Ethernet Setup 

When computer is not connected to a local area network (LAN) it is necessary to set up a 
fixed TCP/IP address for the computer to communicate with the DAQLink II unit.  

 
With Windows 2000 computer this can be done by the following procedure: 
 

Right Click on My Network Places and select Properties. 
 

 
 

Figure 2.1 Network Properties 
 

Right Click on an icon that corresponds to your network card and select Properties. 
 

 
 

Figure 2.2 IP configuration 
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Select Internet Protocol (TCP/IP) and click on Properties button. 
Use following IP address: 
IP address 192.168.0.101 
Subnet Mask 255.255.255.0 
Press OK to accept entries. 
 
 
It is sometimes necessary to reboot the computer to have the new address take affect.   
 
If the DAQLink II unit was previously communicating with a computer with a different 

address, then the DAQLink II unit must be reset (power off then on) for the unit to communicate 
to the new address. 

 
 
With Windows XP there is an additional Authentication Tab.  The Authentication must 

be disabled to operate with the DAQlink unit. 
 
 
To verify that the IP address is correct, select �Start�, then �Run�, then type in �CMD�.  

This starts the command prompt in Windows ( This is similar to the old DOS command prompt).  
Type the command �ipconfig�.  The current ip address 192.168.0.101 should be shown. 
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3 Cable Connections 

3.1 DAQLink Cable Connections 
 Connect DAQ Link to computer with patch cable provided  
 Connect 11-37 VDC supply to DAQ Link cable (polarity does not matter).  Make sure 

voltage to box is at least 11 volts, the power LED will operate with lower voltage but the unit 
will not perform properly. 

 Connect the Trigger cable to the trigger source 
 Connect the Analog input cable  
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4 Configuring The Program 

4.1 DAQLink Setup 
Connect and power up DAQLink unit. Start the VScope program by double clicking on 

Vscope.exe file in Windows Explorer. Select the DAQ setup menu by selecting menu Options-
>Device. 

If no unit serial numbers are displayed in the window click Auto Detect.  All DAQLink 
units connected to computer should be automatically found and displayed. 

Make sure the unit is enabled.  A check mark by the serial number shows that the unit is 
enabled. Just left click the small box next to the serial number to enable it.  Multiple DAQLink 
units can be connected to one computer using standard network equipment (hubs, switches, 
wireless access points, etc).  

 
 

 
 

Figure 4.1 Device setup 
 
Figure 4.1 shows five DAQLink units connected to the computer.  
The first column shows that DAQ1, DAQ2, and DAQ5 have been selected for 

acquisition. 
The second column, DAQLink name field, can be changed by the user.   
The Serial # field is hardware programmed into the DAQLink unit and cannot be 

changed. 
In figure 4.1, DAQ unit 5 is highlighted.  Clicking DAQ Settings or IP Settings will show 

the configuration of the highlighted unit.  To highlight a different unit simply left click on a 
different DAQ link name. 

Remove Button will remove the highlighted unit from the list. 
Add button can be used to add a new DAQLink unit.  However, it is recommended to use 

the auto detect feature to add new units. 
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4.1.1 IP settings 

 
Each DAQLink unit should have a unique IP address.  The IP setting selection allows 

viewing and editing of the current IP setting for the unit.   
For the IP address shown, the 192 defines a class C network.  With class C networks the 

first 3 octets must be the same for all units. This means that the first three entries (192.168.0) 
must be the same for the units to communicate.  The last octet is a number between 0-255.  The 
number 0 and the number 255 are reserved and should not be used for a DAQLink IP address.  
Only the numbers 1-254 should be used.  The computer�s IP address should also be unique; it 
cannot have the same IP address as a DAQLink unit.   

 
The Net Mask should be the same for all units. All bits that are not 0 in the net mask have 

to match.  255.255.255.0 mask is shown which means the first 3 bytes (octet) have to match. 
 
Auto IP configuration - Auto IP is the same as DHCP configuration. The DHCP server 

does the IP configuration automatically.  The DHCP server supplies an IP address to any host that 
asks for it.  Recommend always using manual address when possible, because it's easier to 
troubleshoot in case of a problem. 

 

 
 

Figure 4.2 Device IP selections 

4.1.2 DAQLink Order 

The order in which the DAQLink units are shown is the same order that they will appear 
when the data is displayed.  The up and down arrows can be used to change the order of the 
DAQLink units. 

 

4.1.3 Copy to All 

After setting up one DAQLink unit, the DAQ settings can be copied to the other units.  
Highlight the DAQLink unit that has been �setup�, and then click the �copy to all� button to copy 
the �setup� parameters to the other units.
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4.2 DAQLink Configuration 
It is important on new installations to check the DAQ settings.  Click the DAQ Settings 

button and the DAQLink Configuration Menu should appear.  This will also check that 
communication to the DAQLink unit is working properly.  If the configuration window does not 
appear, it means that the DAQLink unit selected is not responding.  This is usually caused by 
improper TCP/IP settings, or Ethernet cable not plugged in properly. The computer or DAQLink 
unit may need to be reset if the TCP/IP configuration has changed.   

An additional check of communication can be performed by first removing all DAQ units 
from the DAQ setup table. Highlight the DAQ unit to be removed then press the Remove button.  
After all units have been removed, press the Auto Detect button and all units connected to the 
computer will be added. 

4.2.1 Device Acquisition Menu 

This menu allows the user to setup the acquisition parameters for the selected DAQLink 
unit.  Up to 24 channels per DAQLink unit are shown.  The DAQLink unit automatically checks 
the number of operating channels when the unit is reset. 

The channels must be enabled to acquire data.  A check mark shows that the channel is 
enabled. 

The end user can change the name field. 
The type field should be set to generic unless acquiring data from a servo hydraulic 

vibrator.  When performing quality control tests on a servo hydraulic vibrator it is very important 
to select the correct �type� for each channel. 

Gain � 4 preamp gains can be selected (x1, x10, x100, x1000) 
DC-removal � Should normally be set to auto, for automatic removal of DC 
Units, Scale and Sercel scaling are all used for quality control of �servo hydraulic 

vibrator�.  These entries are used to compute pounds or Kilograms in the quality control plots. 
Same Settings in all Channels � clicking this will copy all of the highlighted settings to 

all of the other channels 
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Figure 4.3 Device Acquisition Menu 

4.2.2 Weights Menu 

This menu is used to compute the scaling factors for quality control of Servo Hydraulic 
Vibrator.  Enter the correct weights for the vibrator under test and the correct sensitivity for the 
accelerometer being used. 

 

 
 

Figure 4.4 Vibrator Weights 
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4.2.3 Trigger Menu 

The trigger menu is used for all acquisition.  The trigger can be set to one of the 
following selections 

 Auto Trigger � When auto trigger is selected the DAQLink unit starts acquiring 
as soon as the start command is processed 

 Trigger on Time Break � When trigger on Time Break is selected the DAQLink 
unit receives and processes the start command from the computer, it then waits 
for a signal on the Time break line before it starts to acquire data.  The time break 
signal is an optically isolated input to prevent ground loops. The input can handle 
large voltages up to 60 volts without damage to the circuit.  At least 3 volts 
should be applied for reliable triggering.  The unit can either trigger on a low 
going high voltage or a high going low voltage. 

 Trigger on input channel � When trigger on input channel is selected the 
DAQLink unit receives and processes the start command from the computer, it 
then waits for the threshold voltage on the selected channel to be exceeded. 

 

 
 

Figure 4.5 Device Trigger 
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4.2.4 Device Analog Output 

The DAQLink unit can output a 16 bit Analog signal.  The signal file must first be 
selected then the program DAQ button must be clicked.  When the program DAQ button is 
pressed the selected file is downloaded to the DAQLink Flash memory card.  To enable D/A 
output select signal number from the Enable Output list. 

For normal Seismic acquisition, the output should be disabled.  
 

 
 

Figure 4.6 Device Analog Output 

4.2.5 Device GPS 

The GPS menu can be used to check the status of the GPS receiver.  Press the Get 
Position button and the screen will be updated with the latest serial message from the GPS 
receiver.  The GGA string will show the data from the receiver.  If valid GPS data is received, 
then the Latitude, Longitude, Altitude and time will be displayed. 

 

 
 

Figure 4.7 Device GPS 
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5 Program Operation 

5.1 Acquisition 

Select menu Acquisition->Start or click  Acquire button or Press Ctrl A to start 
acquisition. 

Text at the bottom of the screen will display the status of the acquisition 
 Waiting- will be displayed when acquisition is started, but waiting for trigger 
 Acquired N sec- will be displayed after trigger has occurred and program started 

receiving data 
 Processing � will be displayed at the end of acquisition 
 

To stop acquisition in progress select menu Acquisition->Stop or click  Stop button 
or Press Ctrl T. 

5.2 Projects 
The VScope uses projects to save program settings and to store acquired data.  The 

projects are like folders used to sort and store different data.  Each project saves its own 
configuration for acquisition parameters, plot selection, scaling options, and other VScope 
selections.  Plus each project has its own database where the program keeps the saved data.  This 
allows the user to have different settings for different jobs and quickly switch between them.  The 
program remembers last project and loads it automatically on startup. 

To create a new project click menu File->New Project.  VScope will reset all its 
settings to default values and will create an empty database.  The program will create a separate 
folder with the same name as a project and store new database and project file with extension 
*.vsp to that folder.  To create a new project with the same settings as the current one select menu 
File->Save Project.  Create a new folder for this project and type a new name for VSP file.  All 
settings from the current project will be copied to a new one.  Command Save Project does not 
store acquired data, only program configuration. 

When VScope is started for the first time it creates a default project � Project1.  To 
change the current project use File->Load Project menu and select a VSP file to load. 

5.3 Database 

5.3.1 Loading Data From Database 

The VScope program has a built in database support.  For this reason all of the data that 
acquired by the program is stored as records in a database rather than in separate files.  This 
allows for greater flexibility with data manipulation, record searching and analysis. 

The user can see all of the records in the current project database and select any record 

for analysis by clicking  Open button or selecting menu File->Open (Ctrl O). 
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Figure 5.1 Database Explorer 
 

All records in a Database window are arranged into a table. It shows the following 
columns: 

 Index - Number used to index the database. It is incremented every time a data 
record is stored; 

 Date - Date when data was stored to database; 
 Time - Time when data was stored to database; 
 Comment - Comment for data record.  When recording and saving data to database 

automatically, comment from previous record is copied to current record. 
 
Toolbar buttons at the top of Database window help to find particular record. 

 Sort Records� Allows to select a column in the table, which will be used to sort 
records. 

 Search � Allows to search a record using Index, Date, Device or Record #. 

 Search in Comment � Helps the user to find a record, which has some word 
combination in the Comment column. 

 Range � Shows only records that lie withing some range (eg. betweet two dates). 

 Filter � Allows to set complex criteria for records to be shown in the table (Not 
implemented yet). 

 Show All Records � Cancels all ranges and filters and allows the user to see all 
records in the database. 

 
Additional buttons 

 Edit Comment (Ctrl E) � Use this button to view or edit the comment 

 Delete (Del) � Use this button to delete data record from database 
 

Connect toolbar  is used to access data local or over a 
network.  To access data over the network replace Local with the IP address of the computer to be 
accessed.  Both computers must be running the VScope program for this feature to work.  Press 

 Connect to Database button. 

Button  Find Database on the Local Network allows searching for another 
computer running VScope and connected to the same LAN.  In this case the user can connect to 
remote computer even if he does not know its IP address. The Find Database feature does not 
work over Internet. 

To find out computer IP address run �ipconfig� program in the Command Prompt 
window on the Windows NT, 2000 computer or �winipcfg� on Windows 98. 
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5.3.2 DAQLink and Channel Configuration 

The DAQLink Configuration and the Channel Configuration for the saved data can be 
shown by clicking the �DAQ Configuration� and the �Channel Configuration� buttons.   The 
DAQLink Configuration shows the acquisition parameters for each DAQLink used in the selected 
record, also the GPS data will be shown if available.  The Channel Configuration shows each 
channels setup for the DAQLink unit selected in the DAQLink Configuration. 

The DAQ Configuration includes the following information 
 Serial # - Each DAQ Link has a unique device serial number.  This number is stored 

to database to provide a unique identification for each record; 
 Record# - Each DAQ Link unit increments a counter every time it acquires data.  

This record number along with the device # provides a unique identification for each 
record. 

 Acquisition Time - Length of record in seconds; 
 GPS Data � Latitude, Longitude, Altitude and Time from the GPS receiver 
 
 

 
 

Figure 5.2 DAQLink and Channel Configuration 
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5.3.3 Import and Export Data 

The import and export functions located in File menu allow for data to be exported or 
imported to different projects or to different applications. The VScope currently offers the option 
for the following import and export files 

 VScope data files (*.vs2) � use this selection when moving data from one project to 
another, or from one computer running the VScope program to another. 

 Space delimited files (*.csv) � use this selection when importing or exporting file to 
third party software such as spreadsheet software (e.g. Microsoft Excel and so on). 

 Sercel VQC88 files (*.dat) � use this selection when importing or exporting data to 
be used on Sercel VQC88 analysis program. 

 Pelton Force Meter Files (*.fmr) � use this selection when importing or exporting 
data to be used with the Pelton Vibrator Quality Control System 

 SEG Y Tape format � (*.sgy) � use this to import or export data to the standard SEG-
Y Tape Format 

 SEG II format � (*.sg2) � use this to export data to the standard SEG-II Format 
 
 
While in the Database Explorer multiple records can be exported to SEG-Y, or SEG-2 

format.  First select the records to be exported by highlighting them using the left button and the 
�ctrl� left button.  After the desired records are selected use the pull down menu Record � Export 
to select the export function. 

 
 
 

 
 

Figure 5.3 Exporting data with Database Explorer 
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While in the database explorer, all records can be selected by pressing ctrl A (or go to Edit- Select 
All Menu).  

  
After selecting all of the records, you can eliminate records that you do not want to 

export.  Move the mouse to the record that you would like to omit from the list.  Hold the ctrl 
button and press the left mouse button once.  Then go to the next record to omit and hold the ctrl 
key and press the left mouse button.  Continue until all of the records to be omitted have been 
selected. 

 
After selecting all the records, go to the Record � Export menu, to export the selected 

records. 
  
Pressing the left mouse button once will unselect the record from the list.  The record will 

show highlighted until another record has been selected. 
  
Doing a double click of the left mouse button will select the stack function. 
  
Holding the ctrl button and pressing left mouse once will unselect record, holding ctrl 

button and pressing left mouse button again will reselect the record.  
 
When storing multiple records to the VScope data files (*.vs2), all of the selected 

records will be stored to one *.vs2 file.  The multiple record *.vs2 file can only be loaded while in 
the database explorer menu.  Use the Records �Import menu to load the *.vs2 file. 

 
When storing multiple records to SEG-Y or SEG-2 file format, each selected record will 

be saved to a different file name. The name that is entered in the �save as� window will be used 
along with the record #  to create the file name.  
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5.3.4 Storing Data to Database 

After acquisition is finished you can save new data to database.  Select menu File->Save 
(Ctrl S).  A window will appear where you can enter a comment for current record.  By default 
this window displays a comment from the last record in the database.  

 

5.3.4 Stacking Data 

While in the Database menu, multiple records can be stacked together.  Select the records 
to be stacked by pressing the �Ctrl� key and clicking the left mouse button.  After the records to 
be stacked have been selected, press the �Show Stacked� button in the bottom right hand corner 
of the screen.  The selected records will be added together and can now be viewed.  Press the  File 
� Save button to save the stacked data to the database.   

 

 
Figure 5.3 Exporting data with Database Explorer 
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5.4 Data View and Analysis 

5.4.1 Graph plot types 

Buttons on the toolbar and the View menu allow you to select from many ways of signal 
representation on the graph plot 

 

 Shows time domain plot of acquired signal 
 

 Shows signal spectrum in frequency domain 
The time window allows performing a spectrum analysis on a time window.  An entry of 

1 to 2 performs the spectrum on the data between 1 and 2 seconds.  An entry of �1 to �1 performs 
analysis on the whole trace. 

 

 Select to display correlation, phase of correlation, envelope 
of correlation, or spectrum of correlation.   

The correlation will be performed using the channel defined in the DAQ units type field 
= Reference.  Other channels can be selected with the assigned reference pull down menu. 

 

 Select Vib Analysis to do one of the following 
 Phase 
 Fundamental Output 
 Peak Output 
 Frequency versus Time of Sweep 

The Vib Analysis routines use the channel defined in the DAQ unit type field 
=Reference. Other channels can be selected with the assigned reference pull down menu.    

 

 Select to display distortion analysis of signals 
Harmonic Distortion uses the channel defined in the DAQ unit type field =Reference.  

The energy of the signal selected is computed for the 1st, 2nd, 3rd, 4th and 5th harmonics of the 
Reference Signal.  

Time Variant Spectral Analysis � Performs spectral analysis on small time windows of 
the selected signal.  The resulting plots shows time in the x-axis, frequency in the y-axis, and 
amplitude in the z-axis.  The z-axis can be changed by the user.  Press the right mouse button on 
the display to access the axis menu.  If the default z-axis is max =0 and min=-170, then the graph 
is displaying distortion that is 170 dB below the maximum.  After changing the minimum to �60, 
the graph will then show the distortion that is between 0 and �60 dB.  This is very useful in 
examining distortion levels. 

 

 Select to compare two signals.  Used to compare 
accelerometer amplitude and phase. 

 
 
 
 
 
 
The same selections are available in the plot popup menu. On any plot press the right 

mouse button to bring up the plot menu. 
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Figure 5.4.1 Plot Popup Menu 

 

Show Legend �enables and disables the text legend at the bottom of the plot. 
 

5.4.2 Store Plot Menu 

 
Store Plot � allows the current plot to be saved to memory and viewed later as an overlay 

to another signal. The first trace in a plot will be stored.  The color and name of each stored plot 
can be changed in the Store Plot Menu.  The stored plot data can be saved and later loaded from 
disk with the Save and Load buttons in the Save Plot menu.  The store plot menu is used to 
compare data using the same sample rate.  Data acquired using different sample rates will not be 
displayed correctly.  

 

 
 

Figure 5.4.2 Store Plot Menu 
 

 
 
 
View Stored � used to retrieve the saved plots in memory.
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5.4.3 Seismic Plots  

There is an additional option for a Seismic Plot.  When the signal traces plot is selected, 
the Seismic Plot option can be selected. The plot can be either Horizontal or Vertical.  The 
normalize selection applies a very fast AGC automatic gain control to each trace. 

 

 
 

Figure 5.5 Vertical Seismic Plot � The x-axis shows �Trace #� 
 
 
The Seismic Plots use special keys to control the gain and traces separation.  The normal 

Zoom and axis control used in the other plots do not work well with the Seismic plot 
 
The �+� key on the numeric keypad � increases gain of each trace 
The �-� key on the numeric keypad � decreases gain for each trace 
The �Ins� key increases separation between traces 
The �Del� key decreases separation between traces 
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5.4.4 Setting Zoom Level 

Zoom buttons on the toolbar and the View menu help to adjust a view of a selected plot 
 

 Allows changing of the x and y axis of the plot. 
 

 Zooms out completely to show all of plot. 
To adjust zoom with the mouse press the left mouse button and make a box to zoom in on 

an area of the plot. Start at the top left corner and move to the bottom right corner. 
 

 
 

Figure 5.6 Zooming In With The Mouse 
 

After releasing mouse button the plot will zoom in. After zooming in, making a box with 
the mouse from bottom right to top left will zoom out. 

The plot position can be changed by clicking and holding right mouse button and 
dragging plot in desired direction. 

5.4.5 Additional Plot Functions 

 

 Opens a new plot window 
 

 Toggles inversion of accelerometer signals �status of 
inversion can be shown in the Plot info window at the 
bottom of the screen. 

 

 Toggles selection of the smooth plot feature. Status of this bit 
can be shown in the Plot info window at the bottom of the 
screen. 

 

 Toggles selection of the remove DC feature.  When enabled 
this feature removes the DC component from the input signal 
before plotting or analyzing data.  Status of selection is 
shown in the Plot info window at the bottom of the screen. 
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5.4.6 Filters 

 High Cut, Low Cut and Notch filters can be setup and selected.  The Tool 
bar can be used to select or unselect each filter.  If the Toolbar button appears pressed in then the 
filter is selected. 

 
The setup for each filter can be found under the pull down menu Option � Preference.  

The pass band, and stop band frequencies for the Highpass and Lowpass filters can be set.  The 
Notch Filters Center Frequency and the width can also be set. 

 

 
 

Figure 5.7 Filter Selection 
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5.4.7 Display Settings 

 
The Display Settings menu allows the user to select either the A/D units (Volts), or some 

other display unit which was setup in the DAQLink configuration. 
For normal Seismic operation A/D units should be used 
 

 
 

Figure 5.8 Display Settings 
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5.4.8 Auto Operation 

Auto Operation menu allows the user to setup the following automatic operations 
 Auto Start Acquisition � After the data is acquired from all of the selected 

DAQLink units, the program automatically sends a new start command out to the 
selected units. 

 Auto Save to Database � After the data is acquired from all of the selected 
DAQLink units, the data is automatically saved to the database with the comment 
that is in memory. 

 

 
 

Figure 5.9 Auto Operation
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5.5 Status information Tabs 
The Status information tabs at the bottom of the main window provide useful information 

about the current operation of the system. 
 

5.5.1 Comment  

 
The Comment tab shows the current comment for the record 
 

 
 

Figure 5.10 Comment 
 

5.5.2 Sweep Information 

 
The Sweep information tab shows important information about the record. 
 

 
 

Figure 5.11 Sweep Information 
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5.5.3 Plot Information 

The plot information tab shows the status of the plot selections for the current record. 
 

 
 

Figure 5.12 Plot Information 
 
 

5.5.4 Status 

The Status tab shows the status of the DAQLinks connected to the system.  This is very 
useful in troubleshooting wireless Ethernet connections. 

 

 
 

Figure 5.13 Status 
 
 

5.5.5 Errors 

The Error tab shows any communications error or error detected by the DAQLink unit.  If 
an error occurs this tab is automatically displayed. 
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5.5.6 Communication Tab 

The communication tab shows the current status of the DAQLink units that have been 
selected in the DAQLink setup menu.  This is useful when using the wireless Ethernet option.  

 

 
 

Figure 5.14 Communication 
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6 Specifications and Options 

6.1 Options 
 
The DAQLink unit has several options 

 Compact Flash � The Flash card is used for  
o Buffering of data- Temporary storage of data until data can be sent over 

network.  Amount of storage required depends on the speed of 
acquisition and the speed of the network 

o Storage of data while not connected to network.  The Flash card can be 
used to store data while the unit is not connected to the network, later 
this data can be downloaded to the computer. 

o Storage of D/A output data 
 GPS option � The GPS option is used for  

o Position information � When valid position data is available form the 
GPS receiver the position information is stored along with the data. 

o Timing � The GPS receiver can be used to stored precise time of the data 
collection 

o Oscillator adjustment- The internal oscillator of the DAQLink unit can 
be adjusted to match the GPS clock. 

 A/D boards 
o Version 1 A/D boards � maximum voltage is plus and minus 10 volts, 

and are made to compensate for the accelerometer�s 10 volt DC bias 
o Version 2 A/D boards � maximum of plus and minus 12.5 volts and are 

made for small DC offsets found when using geophone inputs.   
 Analog Cables 

o The DAQLink II unit has a 55 pin connector for the analog inputs.  
Various analog cable options are available for the end user. 

 Power and Ethernet Switch Box  
o This option allows multiple boxes to be connected over the Ethernet 

cable 
o This option can also be used between boxes to increase the maximum 

distance between boxes.  The standard specification for transmission of 
data over CAT5 cable is 100 meters. 

 Wireless Ethernet Option 
o Wireless Work group bridges and Wireless access points can be used to 

transmit the data from the DAQLink unit to the host computer 
o High Gain antenna are available to increase the range of the Wireless 

network 
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6.2 Specification 
 
 

6.2.2 DAQLink II 

 
Specifications: 
 
Configuration: 6, 12, 18, or 24 channels in each DAQLink II unit.  Multiple units can be 

connected to achieve many channels. 
 
Maximum Channels per box:  

 
6 channels at 0.0625 msec sampling   
24 channels at 0.125 msec sampling   
24 channels at 0.250 msec sampling @ 2 times over sampling 
24 channels at 0.5 msec sampling @ 4 times over sampling 
24 channels at 1.0 msec sampling @ 8 times over sampling 
24 channels at 2.0 msec sampling @ 16 times over sampling 

 
 
A/D conversion: Uses Burr-Brown ADS1254 24 bit A/D converters with oversampling, 

digital filtering, and decimation to maximize signal quality. 
 
Dynamic Range: 144 dB system; 115 dB measured @ 8 millisecond sampling @ G= x1 
 
Bandwidth: DC to 4 KHz with version 1 analog cards 
 
Common Mode Rejection: > 100 dB 
 
Cross-feed Isolation: >90 dB  
 
Noise Floor:  0.2 uvolt RMS at X100 gain typical 
 
Maximum Input Signal: ± 1.2 volt at X1 gain 
 
Input Impedance: 20 Kohm, 20 picofarad 
 
Preamplifier Gain: x1, x10, x100 
 
Filter: Digitally selectable filter depending on sample rate.   
Analog Filter version 2 card:  �3 dB @ 800 Hz; -47 dB @ 2000 Hz; -120 dB @ 8000 Hz 
 
Display Filters:  *User selectable, Notch, High Cut, Low Cut 
 
Sample Interval: 0.0625, 0.125, 0.250, 0.5, 1.0, 2.0, 4.0, 8.0 msec 
 
Correlation: Performed by Host Computer Program 
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Record Length: User Selectable 
 
Data Storage: Data stored on Compact Flash Card in the DAQLink unit.  Compact Flash 

is currently available up to 1 Gigabyte per unit. 
 
Pre-trigger data length: User selectable (up to 32000 samples) 
 
Delay: User selectable 
 
Transmission: Uses standard Ethernet transmission of data to host computer.  This can 

be done via standard CAT 5 copper (250 meters maximum), or multimode fiber optic cable (1500 
meters maximum), or using wireless access point radios (distance depends on terrain and antenna 
type used).  Fiber optic and wireless mode are options and require additional hardware. 

 
Instrument Tests: Built in noise test and external lab quality test available 
 
Data Format:  Host computer allows storage of data in SEG-Y, SEG-2 or ASCII format. 
 
Auxiliary Channels:  Any Channel can be set to Aux or Data 
 
Roll Along:  No roll box required 
 
Line Testing:  Real time noise monitor 
 
System Software:  Unit comes with Host Computer Operating Software.  Software 

provides full support to setup unit for autonomous or real-time operation.  Software also provides 
viewing of data in the time and frequency domain.  Software includes the following features;  
built in stacking, amplitude spectrum, database storage, correlation, and trace comparison.  

Data from multiple units are downloaded and sorted by the host software. 
 
Data Storage: Stores Data internally in DAQLink II unit on compact Flash card. Also, 

stores data on Laptop PC 
 
Plotters/Printers: Uses Windows compatible plotters and printers 
 
Hardware Triggering: Positive, Negative, with software adjustable level.  Also contact 

closure is available. 
 
Software Triggering: User selectable event triggering allows DAQLink to continuously 

monitor analog channels and record data when a set trigger level is exceeded.  Unit automatically 
stores the data recorded before and after the trigger event.  The user selects both the pretrigger 
and post trigger times.  

 
Timing: Each DAQLink unit has internal real time clock.  When connected to optional 

GPS unit. The clock and the internal oscillator are synchronized to GPS time.  The real time clock 
provides time stamp for each triggered event. 

 
Power:  11-37 VDC inputs, reversed voltage accepted 
 
Dimensions: 3x5.6x11in (76x144x280mm) 
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Weight: 3 lbs (1.4 Kg) 
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7 Schematics 

 

7.1 DAQlink Connector wiring 
 
 
 
Power LED �  
Illuminates when power is applied to box.   
Caution if Battery voltage drops below 11 volts, LED will light but DAQlink will not 

perform properly 
 
 
3 pin trigger Connector 
A� TB active � A 
B� TB return  (GND)� B 
C- +12 volt through 5 Kohm resistor 
 
When DAQlink trigger option is set to trigger on Time Break, then this input is used to 

trigger the box.  This input drives an optoisolated input and requires about 3 volts minimum to 
trigger.  Positive Voltage should be applied to pin A, and negative voltage to pin B.  Maximum 
voltage should be less than 60 volts. 

When using the ST-01 trigger switch, connect Pin A to Pin C and to the High voltage side 
of the ST-01 switch.  Connect pin B to the Low voltage side of the ST-01 switch. 

 

 
Power 2pin MS to X9 connector 
A - +battery �   A 
B � negative battery -  B 
 
The DAQlink unit has a bridge rectifier built into the power circuit, so the unit will power 

with either polarity on the battery connection.  There are two internal fuses on the board to 
prevent damage to the unit.  However, we still recommend using an external fast blow fuse of 2 
amps.   

 
The unit can be powered from any DC source supplying a minimum of 11 VDC to a 

maximum of 37 VDC. 
 
 
Ethernet � 10 base T 
 
Standard Patch cable to Computer 
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PT 22-55 connector 
 

A- Ch 1 pos    v- Ch 22 pos   
B- Ch 1 neg    w- Ch 22 neg 
C- Ch 2 pos    x- Ch 23 pos 
D- Ch 2 neg    y- Ch 23 neg 
E- Ch 3 pos    z- Ch 24 pos 
F- Ch 3 neg    AA- Ch 24 neg 
G- Ch 4 pos 
H- Ch 4 neg    D/A wiring 
J- Ch 5 pos    CC � Aout        
K- Ch 5 neg    GG � Aout FB 
L- Ch 6 pos    HH - GND 
M- Ch 6 neg 
N- Ch 7 pos   
P- Ch 7 neg   
R-  Ch 8 pos   
S-  6 � Ch 8 neg   
T-  7 � Ch 9 pos   
U-  8 � Ch 9 neg   
V-  9 � Ch 10 pos   
W-  10 � Ch 10 neg  
X-  11 � Ch 11 pos 
Y-  12 � Ch 11 neg 
Z-  13 � Ch 12 pos 

      a - Ch 12 neg  
b-  Ch 13 pos  

      c� Ch 13 neg  
      d� Ch 14 pos  

e � Ch 14 neg  
       f�  Ch 15 pos  
       g� Ch 15 neg  
       h � Ch 16 pos  
       i � Ch 16 neg  
       j � Ch 17 pos  
       k � Ch 17 neg  
       m � Ch 18 pos  
       n � Ch 18 neg  
       p � Ch 19 pos  
      q � Ch 19 neg  
       r � Ch 20 pos  
       s � Ch 20 neg  
       t � Ch 21 pos  
       u � Ch 21 neg  
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7.2 DAQlink panel wiring 
 
 
20 pin header 
 
1 � Ch 3 neg   F 
2 � Ch 1 neg  B 
3 � Ch 3 pos  E 
4 � Ch 1 pos  A 
5 � Ch 2 neg  D 
6 � Ch 2 pos  C 
7 � Ch 5 neg  K 
8 � Ch 5 pos  J 
9 � Ch 6 neg  M 
10 � Ch 4 neg  H 
11 � Ch 6 pos  L 
12 � Ch 4 pos  G 
 
17 � Aout  CC 
18 � AoutFB  GG 
19 � GND  HH 
 
 
Power LED 
X8 pin 3 is positive 
X8 pin 4 is negative 
 
3 pin trigger Connector 
X7 pin 1 � TB active � A 
X7 pin 2 � TB return & X8 pin 4 (GND)� B   
+12 volt through series 5 K - C 
 
Power 2pin MS to X9 connector 
X9 pin 1 - +battery �   A 
X9 pin 2 � negative battery -  B 
 
Ethernet � 10 base T crossover 
1 � 3 
2 � 6 
3 � 1 
6 � 2 
 
 



38 User�s Manual 

 
40 pin header 
 
3 � Ch 7 pos  N 
4 �Ch 7 neg  P 
5 � Ch 8 pos  R 
6 � Ch 8 neg  S 
7 � Ch 9 pos  T 
8 � Ch 9 neg  U 
9 � Ch 10 pos  V 
10 � Ch 10 neg W 
11 � Ch 11 pos X 
12 � Ch 11 neg Y 
13 � Ch 12 pos Z 
14 � Ch 12 neg a 
15 � Ch 13 pos b 
16 � Ch 13 neg c 
17 � Ch 14 pos d 
18 � Ch 14 neg e 
19 � Ch 15 pos f 
20 � Ch 15 neg g 
21 � Ch 16 pos h 
22 � Ch 16 neg i 
23 � Ch 17 pos j 
24 � Ch 17 neg k 
25 � Ch 18 pos m 
26 � Ch 18 neg n 
27 � Ch 19 pos p 
28 � Ch 19 neg q 
29 � Ch 20 pos r 
30 � Ch 20 neg s  
31 � Ch 21 pos t 
32 � Ch 21 neg u 
33 � Ch 22 pos v 
34 � Ch 22 neg w 
35 � Ch 23 pos x 
36 � Ch 23 neg y 
37 � Ch 24 pos z 
38 � Ch 24 neg AA  
 
 
 
 


